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Need to use the analyzer on the machine.
global.note:This procedure will work on machine that has analyzer capabilities. Please use the correct machine service manual and follow the analyzer software flow chart.
Symptoms
Possible Causes
Need to perform Diagnostics
Need to perform a System test
Machine setup needs completed
Machine calibration needs completed
Machine personalities needs adjusted
Troubleshooting Steps
1. Connect the analyzer to the machine analyzer port. Note: analyzer port location varies from machine to machine. (see above illustration for analyzer button information)
A. With the analyzer plugged in and the machine key in the on position. The analyzer screen will read MENU: HELP: PRESS ENTER (see below illustration).
2. Press the enter button (4) one-time the ACTIVE FAULT CODE will show on the screen (see below illustration), or the screen will show EVERYTHING IS OK (may say GROUND OK or PLATFORM OK). Pressing the enter button (4) the second time, this will bring up a list of stored codes (could be as many as 25 stored codes). Note: Use the right arrow key (6) to scroll stored codes.
3. Not pressing the enter key (4) and pressing either the right or left arrow keys (6) will bring up the top-level menus list (see below illustration). For example: DIAGNOSTICS, SYSTEM TEST, PERSONALITIES, MACHINE SETUP, CALIBRATIONS (some are view only). To select anyone of these menus just press enter key (4), when menu item you want is in the screen. List below is some examples what each menu provides. Note: each machine list may vary on items in the top-level menus list.
A. DIAGNOSTICS: You can view the functionality (input and outputs) of the machine's switches, sensor, joystick, Also, there are some engine's related information. The machine software version can be viewed from this menu. Note: on some machines you will have to change ACCESS LEVEL from ACCESS LEVEL 2 (also known as OPERATOR ACCESS) to ACCESS LEVEL 1 (also known as SERVICE ACCESS) to view all items.
B. SYSTEM TEST: This allows you to test platform and ground switches and warning lights.
C. ACCESS LEVEL: Allows you to change the access level to adjust PERSONALITIES, complete MACHINE SETUP and CALIBRATIONS (see below illustration). See step 4 for ACCESS LEVEL, for changing access levels.
D. PERSONALITIES: Allows you to view the machine personalities (see below illustration) in ACCESS LEVEL 2 (OPERATOR ACCESS) but can only adjust the personalities in ACCESS LEVEL 1 (SERVICE ACCESS).
E. MACHINE SETUP: Allows you to view the machine setup (see below illustration) in ACCESS LEVEL 2 (OPERATOR ACCESS) but can only change the machine setup configuration in ACCESS LEVEL 1 (SERVICE ACCESS).
F. CALIBRATIONS: Allows you to view the calibration options (see below illustration) in ACCESS LEVEL 2 (OPERATOR ACCESS) but can only calibrate the machine in ACCESS LEVEL 1 (SERVICE ACCESS).
G. SERVICE MODE: This feature is on some machines. Allowing the service technician to retrieve the machine. The machine has to be in ACCESS LEVEL 1 and using the correct service manual for the machine, locate the service mode section to get the correct SERVICE MODE CODE for the operation you are trying to perform. This SERVICE MODE CODE will have to entered into the analyzer.
4. Changing the ACCESS LEVEL, with the analyzer plugged in and the machine key in the on position. The analyzer screen will read MENU: HELP: PRESS ENTER. Not pressing the enter key (4) and pressing either the right or left arrow keys (6) to toggle through top-level menus list until ACCESS LEVEL 2 (OPERATOR ACCESS) is in the screen.
A. With ACCESS LEVEL 2 or (OPERATOR ACCESS) in the screen (see below illustration), press the enter key (4). The screen will show a place to put a five-digit code (see below illustration).
B. Enter ACCESS CODE 33271 by using the up and down arrow keys (5) to change the numbers, then using the right arrow key (6) to toggle to the next number (see below illustration).
C. After entering the 33271-code press enter key (4), the screen will read ACCESS LEVEL 1 (also known as (SERVICE ACCESS) (see below illustration) and it looks like you can enter another code, but you are in ACCESS LEVEL 1 (SERVICE ACCESS) and there is no other code to enter. Just use the right or left arrow keys (6) to toggle through the top-level menu items until you find the item in the screen that is needed. Press the enter key (4) to select that item.
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Related Documents
Service manual
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